[angr] Angr: recent version does not work

PH p.h.p.h at yandex.com
Fri Oct 7 10:46:02 PDT 2016


Hi guys,

I tried to update to the most recent version of angr with "pip install
--upgrade angr" and it fails with

either

  Could not find a version that satisfies the requirement unicorn (from
simuvex->angr) (from versions: )
No matching distribution found for unicorn (from simuvex->angr)

(on my debian machine)

or

Building sim_unicorn
    error: [Errno 2] No such file or directory: 'simuvex_c'

(on my ubuntu machine).


Also after deleting angr I can no longer install a fresh version.

Please give me a hint how to solve this.

Thanks.

P.



More information about the angr mailing list